Have to clear cookies after leaving site to get back in

RESOLVED DUPLICATE of bug 212345

Status

()

Core
Networking: Cookies
RESOLVED DUPLICATE of bug 212345
15 years ago
14 years ago

People

(Reporter: Alan Batie, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

My bank just changed to a new system (with a lot of .asp extensions,
unfortunately), and since they did, I can login, do my banking, but once I leave
the site and/or logout, if I try to login again, it tells me I don't have
cookies enabled.  It seems to be doing something to test them, because when you
go to https://online.1sttech.com/hb/login.asp
 it redirects to https://online.1sttech.com/hb/login.asp?cookies=true (or
"cookies=false" in the case of it not working).  I'm not sure *whose* bug it
actually is, but since their site works with the other major browsers...

Reproducible: Always

Steps to Reproduce:
1.Login
2.Logout
3.Try to login again

Actual Results:  
You get this page: https://online.1sttech.com/hb/login.asp?cookies=false

Expected Results:  
Logged into the site again

If you need to work with them, try HBSupport@1sttech.com
There is also bug 212345 on the same site. dups?
(Reporter)

Comment 2

15 years ago
Yes, that is exactly the problem --- if I clear the dup cookies, the problem
goes away.
duping per comment 1 and comment 2

*** This bug has been marked as a duplicate of 212345 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.