pause once a page has finished loading.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Tom Rothamel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

I've been experiencing pauses of about a second when a page has completely
finished loading. The html may have loaded sucessfully, and I am able to
navigate the page while images and such are loading. However, as soon as the
last image finishes, the browser becomes unusable for about a second.

Reproducible: Sometimes

Steps to Reproduce:
I just load a big page, and it happens.
(Reporter)

Comment 1

15 years ago
http://bugzilla.mozilla.org/enter_bug.cgi?product=Browser&format=guided

The above url shows the problem. I can view the entire main page while the
subpage is loading, but as soon as the subpage stops, I can't scroll or anything.

Comment 2

15 years ago
WFM 20030720 PC/WinXP

I doubt this is a layout bug, since the page layout is not broken.
->B-G for triage
Assignee: other → general
Component: Layout → Browser-General
QA Contact: ian → general
Do you have the search sidebar open?
(Reporter)

Comment 4

15 years ago
While search was in the sidebar, it was not the selected tab.

I've switched over to Firebird, and it doesn't seem to have the problem. (At
least, with a brand new profile.)

Comment 5

14 years ago
resolving WORKSFORME based on reporter's last comment. thanks Tom.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.