Scrollbar stops responding to mousewheel if the window is not used for a while

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Voyager, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b; MultiZilla v1.4.0.4A) Gecko/20030717
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b; MultiZilla v1.4.0.4A) Gecko/20030717

Please see the steps below. Follow them, and most of the time, the scrollbar
will stop responding to mousewheel.

Reproducible: Sometimes

Steps to Reproduce:
1. Load any web page that loads a vertical scroll bar.
2. Minimize the Mozilla Window/Move away from the tab for a while.
3. Come back to the window/tab and try to scroll using the mouse-wheel.

Actual Results:  
No response

Expected Results:  
The page should scroll up and down.

It also disables type-ahead find any text boxes that may be on the page.  A
reload of the page fixes the problem immediately.  But the problem is persisting.

Comment 1

15 years ago
I can confirm the same bug happening on my machine in two moz browsers

Confirmed on 
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030807 Mozilla
Firebird/0.6.1+

and on 
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718

Takes between 5 and 10 minutes for this to occur, but as soon as you navigate to
a new page, the mousewheel starts working again

Windows 2000 sp3 with a M$ explorer mouse (for what that's worth), but also on
other pcs

Comment 2

15 years ago
Scroll Bar stop responding after browser window loses focus.

Comment 3

15 years ago
Regarding comment #2, see bug 217223, though it (and it's cure) may be related
to this one. 

Comment 4

15 years ago
Regarding comment #3. I think bug 217223 is probably the same as bug 214621.
Admittedly bug 214621 is not very clear for anyone having a quick search through
and should probably be deleted and replaced.

Comment 5

14 years ago
Unable to reproduce with Mozilla 1.7 alpha or nightly build 2004022909 on winXP.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.