Mozilla homepage is not valid HTML 4.01 Transitional

RESOLVED DUPLICATE of bug 212795

Status

www.mozilla.org
General
--
trivial
RESOLVED DUPLICATE of bug 212795
15 years ago
6 years ago

People

(Reporter: Brad BARCLAY, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.4) Gecko/20030624

Even when forcing the charset to match that of the patches from bug 89885, the
W3C Validator reports the following errors:

# Line 239, column 109:  there is no attribute "BORDER"  (explain...).

  ...com/images/x-click-but21.gif" border="0" name="submit" alt="Make a Donation" 
                                          ^

# Line 245, column 21: end tag for element "P" which is not open (explain...).

                    </p>

Being Mozilla, I would think that people would test our HTML conformity _before_
launching a new page layout.

Reproducible: Always

Steps to Reproduce:
1. Go to http://validator.w3c.org
2. Enter http://www.mozilla.org into the URL field
3. Select the iso-8859-1 character encoding, and validate.

Actual Results:  
You get the errors listed above.
-> page owner
Assignee: endico → bugs

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 212795 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.