Composer format toolbar error

RESOLVED INVALID

Status

SeaMonkey
Composer
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Brian Keetman, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Googlebot/2.1
Build Identifier: Mozilla/5.0

If i open my just installed Mozilla version 1.5a and i open my Mozilla composer,
the "Format toolbar" is displayed straqnge ( see link ), it's to high and has
way to much icons as you can see on the picture i linked. 


Reproducible: Always

Steps to Reproduce:
1. Installed Mozilla 1.5a
2. Opened te composer


Actual Results:  
Format Toolabr diplayed wrong, to larg to much duplicate icons

Expected Results:  
Display it like it schould be, one line of icons

Comment 1

15 years ago
Smells like an INVALID bug. Are you sure that orbit (or pinball ?) theme is
fully compatible with 1.5alpha official release ?

Can you try and see if this bug still appears with classic / modern theme ?
(Reporter)

Comment 2

15 years ago
Hmm, you could be right.. i changed my theme to modern and it seems to be okay
now, i had the Orbit 3+1 theme set.
I wiull set this bug to INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.