If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
Internationalization
P3
normal
VERIFIED DUPLICATE of bug 20959
18 years ago
18 years ago

People

(Reporter: Benjamin Sher, Assigned: Frank Tang)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Dear Mozilla:

Please remember to change your current Cyrillic font. It is ugly and
unprofessional. Please consider replacing it with the Netscape 4.x Cyrillic font
or another Times or Times New Roman Cyrillic font.

Thank you.


Benjamin
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

18 years ago
please stop create new bug for the smae problem. Please answer erik's question
in bug 20959.

*** This bug has been marked as a duplicate of 20959 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Verified as dup.
(Reporter)

Comment 3

18 years ago
Dear Eric:

Thank you for responding.

As I said in my previous message, I do not know the name of the Cyrillic font
used in Netscape 4.x. It's a good Cyrillic font and I recommend using it in
Mozilla. I have tried to find out the name of the font in Linux but I simply do
not know how to go about doing so. I have asked on the Mandrake Linux list, but
no one seems to know, either. Could you please check with Netscape and find out
the exact name of their Cyrillic font in Netscape 4.7.

Thank you.

Benjamin
You need to log in before you can comment on or make changes to this bug.