If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash when I submit changes to cards

VERIFIED DUPLICATE of bug 212088

Status

SeaMonkey
MailNews: Address Book & Contacts
--
critical
VERIFIED DUPLICATE of bug 212088
14 years ago
13 years ago

People

(Reporter: Andrea Guidetti, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030721

If I make changes in a Card in the Address Book, it and all the other Mozilla
applications crash

Reproducible: Always

Steps to Reproduce:
1. Open Address Book
2. Select an existing card and click on properties button
3. Make some changes in a card and submit them. It crashes!

Actual Results:  
Crash and shout down all mozilla applications active (browser, mailnews, etc)

Expected Results:  
Saving and returning to the card list

Tested on two different pc with Windows 2000 professional and server installed.
tested with modern and classic skin

Comment 1

14 years ago
*** Bug 213525 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 212088 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.