If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

incorrect visualization of a web page sent from Mozilla (menu file > send page)

RESOLVED DUPLICATE of bug 184932

Status

MailNews Core
Composition
RESOLVED DUPLICATE of bug 184932
14 years ago
9 years ago

People

(Reporter: Paolo M. Grossholz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; it-IT; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; it-IT; rv:1.4) Gecko/20030624

My OS is Win ME
The problem is the following one but I premise to the description of it that I
do not know if the following is a Mozilla "bug" or an Outlook Express (ver. n°
6) "bug"... Anyway:

I go to a page, e.g. http://www.mozilla.org/

Then, I go to the Mozilla menu file > send page> I click on it> a new Mozilla
Mail windows opens itself and the I send the page (after having checked in
options>format>only html)

Is there anything wrong or there is a bug that prevent me from seeing the whole
page in the msg in the same way (with all the graphics, bell and whistles and so
on) I see it within the browser (ver. 1.4)?

In a word: I do not see within the message the same format of the page as it's
shown within the browser.

In addition: the strange behaviour is always the "normal" behaviour if a msg
sent from Mozilla Mail is viewed with Outlook Express (n°6)


Reproducible: Always

Steps to Reproduce:
1.From Mozilla, file menu > send page 
2.A Mozilla Mail window opens
3.From Mozilla Mail window open Options > Format > Only Html
4.I send the msg to a OE (ver. n° 6) user

Actual Results:  
The page is shown without graphics, images and so on, only text and squares with
a red X in the centre

Expected Results:  
It should have sent the msg in a way that I can see the web page like witnin the
browser, if the proble is in Mozilla (???)

Comment 1

14 years ago
Possible dupe of bug 184932?

Comment 2

14 years ago
No response from reporter, duping.

*** This bug has been marked as a duplicate of 184932 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.