If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

download manager won't close with CTRL-W keystroke

RESOLVED DUPLICATE of bug 202005

Status

SeaMonkey
Download & File Handling
--
minor
RESOLVED DUPLICATE of bug 202005
14 years ago
13 years ago

People

(Reporter: James Harman, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

When the download manager is open and active, it won't close by pressing CTRL-W
like the other windows do.

Reproducible: Always

Steps to Reproduce:
1. Click on a link that causes a file to download
2. Make sure the download manager window is active
3. Hit CTRL-W to close the window


Actual Results:  
The window stays open and active.

Expected Results:  
I believe that this should cause the download manager to close.

Comment 1

14 years ago
Please look for duplicates before filing a bug.  This exact bug was already
filed once today (and itself is a dup of an earlier bug).

*** This bug has been marked as a duplicate of 202005 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Well - I had looked for duplicates, but finding nothing - entered the bug.  I'll
try harder next time I guess.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.