download account summary: no dnld dialog, cannot save file, Quicken password prompt and nothing recorded

RESOLVED INVALID

Status

SeaMonkey
Download & File Handling
--
major
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Jesse Moorman, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4 & 1.5a) Gecko/20030624 /20030718

Using 1.5a I tried to download my account data in Quicken .qif format. First
time I got download dialog and I selected, "Open with default program". That
crashed, but now I don't remember the exact details and cannot reproduce.
Somehow I DID get promped to choose folder, but the system was bogged down, and
changing directories took about ten seconds per item to redraw the screen. I
closed all programs, but performance continued bad. I rebooted, and some
mozilla.exe was running and would not shut down, and Windows prompted me to kill
it. After rebooting I retried download, using both 1.4 and 1.5a, and did not get
download dialog, but Mozilla called Quicken again, and I got prompted for my
Quicken password, but nothing was saved. (Quicken does not access the bank
account directly, apparently because of unresolved password/PIN issues.) 1.5a
did not have any associations for file types in Helper Applications, but 1.4 has
application/qif set for save to disk. (I cannot go check 1.5a again right now,
as everything comes up as 1.4 when 1.4 is already running.) Saving to disk would
be ok, if it would save the file. (This is specific to certain file type, maybe
only .qif; mozilla-win32-installer.exe gets a proper download dialog and gets
saved.)

Reproducible: Always

Steps to Reproduce:
1. Try to override default 'save to disk' for 'open with default' for quicken
*.qif file
2.
3.

Actual Results:  
see above

Expected Results:  
open Quicken (if not already open), save data
Product: Browser → Seamonkey

Comment 1

13 years ago
Old version, no further responses, unclear report. 

Resolving as invalid. If you have problems with current builds file a new bug
with  clear steps to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.