Bookmarks fail on Japanese Mac

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: amasri, Assigned: slamm)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
with 1999120715 Netscape5-M12 build, on MacOS 8.5:

Steps to reproduce:
1. Launch Mozilla
2. Select "Bookmarks | Add Current Page"
3. Open "Bookmarks | Edit Bookmarks"

Result: There are no bookmarks in the Edit Bookmarks page. Also the bookmarks
dropdown toolbar menu doesn't drop down--but this may be because there are no
bookmarks available.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Reporter)

Comment 1

19 years ago
Problem disappears after deleting Mozilla Registry
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.