ati.com - Go button is missing off driver download page

VERIFIED DUPLICATE of bug 213591

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 213591
15 years ago
15 years ago

People

(Reporter: Ian Neal, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
Using BuildID 2003072304 on WinXP
Steps to reproduce
1. Go to above URL
2. Select a driver/OS/product
3. Look for go button at bottom right of selection boxes

Expected results
1. Click on go and gives a list of drivers to download

Actual results
1. No go button
2. Clicking on where go button should be doesn't work either
(Reporter)

Comment 1

15 years ago
Tested on buildID 2002071608 and works fine so adding regression keyword
Keywords: regression
(Reporter)

Comment 2

15 years ago
Tested on BuildID 2003072104 and it works fine too
(Reporter)

Comment 3

15 years ago
Tested on BuildID 2003072204 on WinXP and works fine there too, so looks like
something that's landed between buildID 2003072204 and 2003072304

Comment 4

15 years ago
This is probably another symptom of the regression caused by the checkin to bug
79315, which has been breaking various things.  See bug 79315 comment 67 and bug
213591.

That checkin has been backed out today.  I would suggest rechecking this page in
tomorrow's builds and see if the problem resolves itself.

->Layout
Assignee: general → other
Component: Browser-General → Layout
QA Contact: general → ian

Comment 5

15 years ago
Confirming new, but will probably be dup-able to bug 213591 if it works in
tomorrow's builds.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 6

15 years ago
I will check it with tomorrow's build but those other issues are to do with
iframes and as far as I can see the ati page doesn't use iframes (though it's
late and my brain probably isn't entirely 100%)

Comment 7

15 years ago
That is true, but all these bugs are coming from the same root problem and bug
213591 is the first bug I see opened stemming from the bug 79315 regression. 
Its description could just as easily be "elements missing from page because of
bug 79315" at this point.

Also see bug 213608, which is more similar to this bug and probably has the same
root cause for it.  You could always dup to that if it makes you feel better. 
;)  I would opt for bug 213591 just because it was opened first and is already
RESOLVED, is all.
(Reporter)

Comment 8

15 years ago
*keeps fingers crossed for the 4am build*
Works in my tree and almost definitely the same problem.

*** This bug has been marked as a duplicate of 213591 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 10

15 years ago
Verified in the 2003072404 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.