Last Comment Bug 213625 - non-milspec <BLINK> rate
: non-milspec <BLINK> rate
Status: RESOLVED DUPLICATE of bug 188761
:
Product: Core
Classification: Components
Component: Layout: Text (show other bugs)
: Trunk
: x86 Linux
: -- normal (vote)
: ---
Assigned To: layout.fonts-and-text
: Hixie (not reading bugmail)
:
Mentors:
http://groups.google.com/groups?selm=...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-23 17:39 PDT by Jamie Zawinski
Modified: 2003-07-23 18:50 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Jamie Zawinski 2003-07-23 17:39:43 PDT
It has come to my attention that the <BLINK> tag in Mozilla 1.4 blinks one unit
on, one unit off.  This is a regression from all previous Netscape releases,
wherein the rate was three units on per one unit off.  Please advise.

For reference: http://groups.google.com/groups?selm=31C46266.500F%40netscape.com


Mozilla 1.4
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Comment 1 Bill Mason 2003-07-23 18:50:51 PDT

*** This bug has been marked as a duplicate of 188761 ***

Note You need to log in before you can comment on or make changes to this bug.