Ogg Vorbis (blue fish) logos vertically displaced

RESOLVED INVALID

Status

()

Core
Layout: Tables
--
minor
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: headless2312003, Unassigned)

Tracking

({testcase})

Trunk
x86
All
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Rebel Bwowsa Opera/7.x (Wind blows 98; U)  [en]
Build Identifier: 

The Ogg Vorbis logos (blue fish) are vertically displaced. They are background
images to 2 div's, the 2 div's have display:table-cell set and are part of a 1
row CSS table. Commenting out the code that generates the bordered title box
makes the problem go away.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Created attachment 128389 [details]
Testcase

It seems that the 'height' property acts more like 'min-height' when 'display'
is 'table-cell'.  The images looks displaced because they are vertically
centered within their cells, whereas the title is not.

Comment 2

15 years ago
-> Tables
Severity: normal → minor
Keywords: testcase
OS: Windows 98 → All

Comment 3

15 years ago
-> Tables
Assignee: other → table
Component: Layout → Layout: Tables
QA Contact: ian → madhur
Isn't this correct behavior per CSS2?

Comment 5

15 years ago
Yes, you're right.

--> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.