disapearing from task bar

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: anything, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

sometimes when changing focus from mozilla to say mirc or another program, 
mozilla will disapear from taskbar, however  if you minimize the other program
there it is still in background and when u give it back focus  it reapears in
task bar,  happens random  but frequently

Reproducible: Sometimes

Steps to Reproduce:
1.see details 
2.
3.

Actual Results:  
see details

Expected Results:  
not dropped from task bar

Comment 1

15 years ago
Unable to reproduce with Mozilla 1.7 Alpha on windows XP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.