browser freezes during printing

VERIFIED WORKSFORME

Status

()

Firefox
Menus
--
critical
VERIFIED WORKSFORME
15 years ago
11 years ago

People

(Reporter: orange, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

While the document is printing all open browser windows are unusable until the
print job is completed.

Reproducible: Always

Steps to Reproduce:
Print a document, any document
Actual Results:  
All open mozilla firebird windows displayed the not responding indicator in the
title bar and were unusable, when the print job completed they returned to their
previous state.

Expected Results:  
Allowed continued use of all open application windows during the printing process.

I should also add that this may have something to do with the fact that I am
printing to a network printer.

Comment 1

15 years ago
This works for me with the 20030721 build on Windows 2000.

Your build is already rather old (over two month) and a lot has happened since
then regarding firebird development. Please read
http://texturizer.net/firebird/bugs.html before reporting any bugs.

I'm resolving this as WORKSFORME. Please reopen this bug, if you still see this
with a current nightly build and a fresh profile without additional themes and
extensions. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 2

15 years ago
VERIFIED Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030724
Mozilla Firebird/0.6
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.