Status

Core Graveyard
Embedding: GRE Core
--
enhancement
RESOLVED DUPLICATE of bug 509249
15 years ago
2 years ago

People

(Reporter: Galileo Vidoni, Unassigned)

Tracking

Trunk
Future
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

more than a feature request, this is a question...
will the GRE permit a simple quicklaunch for all gecko-based apps. using the GRE?
if the response is "NO", it'll be good to implement it

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
*** Bug 213643 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
Taking a stab at a component that might be relevant to answering the question.
Assignee: blakeross → dougt
Component: General → Embedding: GRE Core
Product: Firebird → Browser
QA Contact: asa → ashishbhatt
Version: unspecified → Trunk

Comment 3

15 years ago
hrm, this would be interesting... we can't just load the dlls, because windows
would still swap them out (causing things to slow down even more, I suspect).
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

15 years ago
that is exactly the problem that quicklaunch in mozilla had -- it didn't work if
you didn't have an application to hold the pages.  This is a nice option, but
based on available resources and more core features and bug work, i am futuring.
 Patches always welcome.
Target Milestone: --- → Future

Comment 5

15 years ago
I think the generalized system tray support bug
http://bugzilla.mozilla.org/show_bug.cgi?id=115348 and this could really work
together.

Comment 6

11 years ago
mass reassigning to nobody.
Assignee: dougt → nobody
QA Contact: ashshbhatt → gre
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 509249
(Assignee)

Updated

2 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.