two sited override status bar="ERROR"

RESOLVED DUPLICATE of bug 104532

Status

RESOLVED DUPLICATE of bug 104532
16 years ago
11 years ago

People

(Reporter: galio, Assigned: jag+mozilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

if you are browsing, with tabs, two (or more) sites that changes the status bar
with their own message, without mattering the tab in which you are, the status
bar starts flashing, showing the 2 (or more) messages. this also affects tabs
with sites don't changing the status bar.

Reproducible: Always

Steps to Reproduce:
1.load, in different tabs, 2 sites that change the status bar
2.look at it
3.it is unreadable!

Actual Results:  
all the msessages wre flashing together, at the same time

Expected Results:  
change the status bar depending of in which tab was in use at the moment
This is basically covered by bug 104532.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

16 years ago
Actually, this is a duplicate of another bug... Unfortunately, the JS stuff
(window.status = "....") doesn't go through our tab listeners but straight to
the UI. I need to fix that.
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.