build a press contacts mailing list

VERIFIED FIXED

Status

Marketing
General
--
major
VERIFIED FIXED
15 years ago
7 years ago

People

(Reporter: bart decrem, not checking bugmail, Assigned: bart decrem, not checking bugmail)

Tracking

Details

(Assignee)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030715 Mozilla Firebird/0.6

so we can let our friends in the press know when things are happening. 
whatshisname (famous tech editorial writer) just complained about open source
projects not doing this.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

15 years ago
Severity: normal → major

Comment 1

15 years ago
asa has a list he uses for release announcements.

Updated

15 years ago
Depends on: 216357

Comment 2

15 years ago
As the marketing rep for OOo in ZA, I have a fairly comprehensive press mailing
list. I also send releases to the SAPA newswire service as necessary.

Future pr announcements in ZA can be channeled through these lists if there
isn't already one in place for ZA.

Regards

Craig A. Adams

Comment 3

15 years ago
Love to see any such existing lists, since I
both produce and consume PR-worthy information
for Mozilla.

- Nigel.
(Assignee)

Comment 4

15 years ago
done.  see http://website-beta.mozilla.org/press/
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.