adding > 5 attachments with multiple add fails

VERIFIED DUPLICATE of bug 218670

Status

VERIFIED DUPLICATE of bug 218670
16 years ago
10 years ago

People

(Reporter: kaidoloor, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

In attach file dialog, files many files can be attached to e-mail (shift-click,
ctrl-click). Attaching up to 5 files works fine. Attaching more than 5 files
fails, no attachments are actualy attached nor displayed in the 'Attachments' field.

Reproducible: Always

Steps to Reproduce:
1. Compose mail
2. Select Attach
3. Select more than 5 files and press Open
Actual Results:  
1. The Attacments window/field/box remains empty

Expected Results:  
1. The Attachments window/box/field should have contained names of the selected
files

This seems to depend on the filenames (longer filenames (with spaces) do not
attach, while shorter filenames attach).

Comment 1

16 years ago
bug 171211 ?

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 218670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified DUP.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.