Back function is too literal

VERIFIED DUPLICATE of bug 21567

Status

()

Core
Document Navigation
P3
normal
VERIFIED DUPLICATE of bug 21567
18 years ago
10 years ago

People

(Reporter: Jerry Baker, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Watch this bug.

1) Open a page with a mailto: link on it and click that link to bring up a
composition window.

2) Close the composition window and go to another page.

3) Press the back button and the composition window pops back up.

Why is a mail composition window in the URL history?

Updated

18 years ago
Assignee: leger → radha
Component: Browser-General → History

Comment 1

18 years ago
Reassigning to Radha/History.
Status: NEW → ASSIGNED
Target Milestone: M13
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
21567 has a test case. So closing this instead of that.

*** This bug has been marked as a duplicate of 21567 ***
(Reporter)

Comment 3

18 years ago
OK, but I don't think you need a test case. It works anytime anywhere.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
Marking Verified as a dup.
(Reporter)

Comment 5

16 years ago
Mass removing self from CC list.
(Reporter)

Comment 6

16 years ago
Now I feel sumb because I have to add back. Sorry for the spam.

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: leger → docshell
You need to log in before you can comment on or make changes to this bug.