You need to add 'ZZN.COM' as an example of a Web-based email recipient

RESOLVED WONTFIX

Status

MailNews Core
Composition
--
enhancement
RESOLVED WONTFIX
15 years ago
9 years ago

People

(Reporter: Mark Urquhart-Webb, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Please add ZZN.COM by default to the list of HTML domains in the Send Format
section of mail. The domain ZZN.COM is a major internatonal web-based free email
provider.

 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
I don't think that we can add "zzn.com" in the default list because you can use
a pop3 server and that means that a few people don't want HTML Mails because
they use a text-only pop3 client..


via mail :
>I think We'll take the risk - POP3 is a premium option with ZZN and not very
>heavily used now - the vast majority of our users are just plain webmail users.
> 
>I forgot to mention that I am product manager for ZZN, part of the Mailcentro
>company. 


I agree to add it but I searched the source and found this :
The default list is empty in Mozilla !
You see only default Domains if you used NS7 with your profile...

I'm now not sure if we want default Domains in the List. I will ask Seth..

Status: UNCONFIRMED → NEW
Ever confirmed: true
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody

Comment 4

10 years ago
is there still such a thing as a selectable send format?
QA Contact: esther → composition
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
There is - this is talking about Preferences - Composition - Send Options... - HTML Domains in Tb or Mail & Newsgroups - Send Format - HTML Domains in SM - but neither product has or wants to ship with a default set of HTML domains. This was just a misplaced and never moved request to Netscape to be included in their list (which, I presume, was of Netscape properties and partners).
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.