unnecessary Bug Helper fields in non-technical bugs

RESOLVED DUPLICATE of bug 173127

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 173127
15 years ago
12 years ago

People

(Reporter: MightyMu, Assigned: Nobody's working on this, feel free to take it)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718

For certain products, Marketing specifically, it would be helpful to not have
certain fields present on the bug entry page - fields which do not apply to a
non-technical bug, such as Build ID, Steps to Reproduce, etc. They are filled in
by default, and so unless the user removes them, they end up in the bug report,
needlessly cluttering it with irrelevant information.
So perhaps just a modified page for enter_bug.cgi?product=Marketing (or other,
appropriately non-technical product) which removes some of the unnecessary fields?

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Reassigning to gerv per justdave's suggestion.
Assignee: myk → gerv
The best way to solve this problem is to file a few good bugs, then apply for
the "canconfirm" privilege. Getting that will enable you to use the standard
Bugzilla entry form, which is a lot more terse.

Writing a special template for marketing is possible, but I, for one, don't have
time to do it.

Gerv
Assignee: gerv → nobody

Updated

14 years ago
Assignee: nobody → nobody

Updated

13 years ago
QA Contact: mattyt-bugzilla → default-qa

Comment 3

13 years ago
Suggest marking WORKSFORME.  The bug-creation template is given the product name
of the new bug, so it wouldn't be hard to modify it to only display certain
fields based on the product.  Those fields that aren't being displayed have
pre-set values assigned using hidden inputs.

Comment 4

13 years ago
This is a dup of per-product fields. Find that.

Comment 5

13 years ago
karl, see my above comment.

Comment 6

13 years ago
(In reply to comment #4)
> This is a dup of per-product fields. Find that.

perhaps Bug 91037 comment 5

Comment 7

12 years ago

*** This bug has been marked as a duplicate of 173127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.