Some greek letters invisible

RESOLVED DUPLICATE of bug 190278

Status

()

RESOLVED DUPLICATE of bug 190278
15 years ago
5 years ago

People

(Reporter: lindahl, Assigned: blizzard)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

On the referenced webpage, my machine only displays the first and last 2 letters
int the string. The first letter of the "normal" line is displayed boldface.

If I select the invisible letters using the mouse, they appear. But they're
funny looking; very thin, and the bold & italic letters look like the normal
letters.

If I select some invisible letters *and* the leading Beta, the invisible letters
stay invisible.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Are you using an xft build?
(Reporter)

Comment 2

15 years ago
I don't think it's an xft build. I just downloaded the rpms from here; I think
the ones at:

http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.4/contributed/Red_Hat_8x_RPMS/gtk2/RPMS/i386/

mozilla-nspr-1.4-0
mozilla-psm-1.4-0
mozilla-nss-1.4-0
mozilla-1.4-0
To blizzard; I'm not seeing the problem with normal nightly or milestone builds,
but I am seeing it with his rpm build.
Assignee: font → blizzard
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: DUPEME
(those RPMs _are_ Xft builds, fwiw)
(Assignee)

Comment 5

15 years ago
dup

*** This bug has been marked as a duplicate of 190278 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.