If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When printing in landscape mode, it still cuts off the page as if it were printing in portrait mode

VERIFIED DUPLICATE of bug 20880

Status

()

Core
Printing: Output
P3
normal
VERIFIED DUPLICATE of bug 20880
18 years ago
18 years ago

People

(Reporter: Brian Coverstone, Assigned: dcone (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When printing in landscape mode, it still cuts off the page as if it were
printing in portrait mode.  If you visit
http://www.e-mart.net/printbug.htm
and set the printing for landscape mode, you will see the right half of the
screen cut off where it normally is in portrait mode.

I have tested this under the WIN32 build (WinNT) using three different printers
(including laser and inkjet.  I'm also running the the M11 release build.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

18 years ago
This is basically that:  Landscape is not supported.

*** This bug has been marked as a duplicate of 20880 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
[bugday] verified as duplicate. landscape mode not supported.
You need to log in before you can comment on or make changes to this bug.