isgeo.kiev.ua - Map image don't hit in window. Map selection don't work.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
16 years ago
4 years ago

People

(Reporter: Igor.Evtushik, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030718

In the page at http://www.isgeo.kiev.ua/kyivmap/MainPage.asp?Init=1
map image don't  hit in window.  Map selection i navigation don't work.

Reproducible: Always

Steps to Reproduce:
1.Open URL
2.
3.
The page decides that Mozilla is Netscape 4 and sends us code carefully designed
to only work in that browser.
Assignee: general → other
Status: UNCONFIRMED → NEW
Component: Browser-General → Other
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: general → other
Hardware: PC → All
Version: Trunk → unspecified
*** Bug 213486 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new
Summary: Map image don't hit in window. Map selection don't work. → isgeo.kiev.ua - Map image don't hit in window. Map selection don't work.

Comment 4

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.