Asiatic Font Installation Dialog: CANCEL Button does not work

VERIFIED DUPLICATE of bug 178183

Status

--
minor
VERIFIED DUPLICATE of bug 178183
15 years ago
14 years ago

People

(Reporter: huemob, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529

Whenever I come to a page taht uses asiatic (chinese) fonts, a dialog pops up
and asks me to install the font. On this dialog is a CANCEL button, which does
nothing when you click on it.

Reproducible: Always

Steps to Reproduce:
1. go to a webseite with asiatic fonts without having asiatic fonts installed
2. wait for the dialog to pop up
3. click on cancel

Actual Results:  
nothing happened

Expected Results:  
Moz should have closed the dialog without installing the font.

When you click on the X in the title bar of the dialog, the expected result
happens (dialog closes)

Comment 1

15 years ago
Reporter, this was fixed in Mozilla 1.4, which was released on June 30th. You're
not running the final version, but release candidate 1. Please upgrade.

*** This bug has been marked as a duplicate of 178183 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.