Order Received column is not sortable

RESOLVED FIXED

Status

RESOLVED FIXED
16 years ago
14 years ago

People

(Reporter: mscott, Assigned: mscott)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

16 years ago
You should be able to sort by the order received column in the thread pane.

Taking this for thunderbird and the trunk.

Comment 1

16 years ago
This is bug 213548 ... 
See also bug 190337 (same bug report for old Mozilla-Mail), which contains lots
of ideas and references to other bugs.

Scott, I have worked a long time as a big-triager for Mozilla (Seamonkey). There
we always duped the new bugs against the oldest one we could find, to give some
credit to the original reporter. Do we have to follow the same rule here too ?

And if you're fixing this on the trunk too, doesn't this mean that this should
be duped to bug 190337 ? That one is ofcourse assigned to Bienvenu (and filed in
the MailNews component), so that complicates it a bit ;-)
(Assignee)

Comment 2

16 years ago
fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 3

16 years ago
*** Bug 213548 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.