Browser crashes every time I open this URL

VERIFIED DUPLICATE of bug 213390

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 213390
15 years ago
13 years ago

People

(Reporter: Robert La Ferla, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB22196488Q, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030724
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030724

Using nightly (2003072404):

Opened http://www.torontobluejays.com.  The URL was redirected to:

http://toronto.bluejays.mlb.com/NASApp/mlb/index.jsp?c_id=tor

Crashed with:

The instruction at "0x6131416a" referenced memory at "0x505c3a4b".  The memory
could not be "read".


Reproducible: Always

Steps to Reproduce:
1.  Open http://www.torontobluejays.com
2.
3.

Actual Results:  
CRASH!


Expected Results:  
Opened the page.


Talkback #TB22196488Q
(Reporter)

Comment 1

15 years ago
The latest build (2003072504) also crashes when opening the URL.

Comment 2

15 years ago
WFM on 072404 nightly on WIN98, with Flash 6.0r79.  If you are not running this
latest version of flash you will want to download and install it, then try
loading the page again.  (To see which version of Flash you are currently
running type about:plugins into the location bar, hit enter and scroll through
the list until you see it listed).
(Reporter)

Comment 3

15 years ago
I am running the latest flash (6.0 r79).  The problem is with Mozilla.  

    File name: NPSWF32.dll
    Shockwave Flash 6.0 r79

Comment 4

15 years ago
wfm using build 2003072405 on Linux.
Keywords: crash, stackwanted
Whiteboard: TB22196488Q

Comment 5

15 years ago
WFM with Mozilla 2003072403 on Mac OS 10.1.5.
654e2073()
nsRenderingContextWin::GetWidth(nsRenderingContextWin * const 0x05db07c8, const
char * 0x0012b21c, unsigned int 0x0000000a, int & 0x00000000) line 1518 + 15 bytes
nsRenderingContextWin::GetTextDimensions(nsRenderingContextWin * const
0x05db07c8, const char * 0x0012b21c, unsigned int 0x0000000a, nsTextDimensions &
{...}) line 2155
nsTextFrame::MeasureText(nsTextFrame * const 0x06298778, nsIPresContext *
0x061588c0, const nsHTMLReflowState & {...}, nsTextTransformer & {...},
nsILineBreaker * 0x062918e0, nsTextFrame::TextStyle & {...}, 


*** This bug has been marked as a duplicate of 213390 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.