Whenever I visit this web site my browser crashes - only happens to Mozilla and Netscape browsers.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Ben Herrmann, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Windows XP
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030721
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030721

I never had this problem with previous (a month or so ago) versions of Mozilla
or Netscape.  For some reason this occurred only within the past few weeks - and
with the latest versions of both browsers.

Whenever I try to visit this particular web site - www.dpreview.com - the
browser looks as if it's trying to go there but then hangs and subsequently
crashes.  This happens also with the Netscape browser.

I am currently using Macromedia Flash Player version 6.0.79.0 and Shockwave
version 8.5.1.

All of my other browsers have no problems with that site (or any other site for
that matter) - my other browsers being IE 6, Avant Browser, and Opera.

So what gives?

Reproducible: Always

Steps to Reproduce:
1.  Either type in URL of www.dpreview.com or hit the bookmarked address
2.  Browser then appears as if its trying to go there....then hangs and crashes.
3.  I then get ****!!!

Actual Results:  
I curse Mozilla because I love this browser so much better than IE or any of the
other browsers out there, but this bug has me being forced to use my IE
again...darn!

Expected Results:  
Open the web site!!!!

Comment 1

15 years ago
WFM 2003072104 PC/WinXP

Did Talkback generate a report?  What was the Talkback ID #?

Does it happen if you try it in a new profile?
Severity: normal → critical
Keywords: crash, stackwanted
which flash version Do you use (see help/about Plugins) ?
and a Talkback ID would be nice...

wfm with todays trunk on win2k

Comment 3

15 years ago
*** Bug 213640 has been marked as a duplicate of this bug. ***
WFM

Mozilla 1.4.1 and 1.5rc1 on W2k

Comment 5

14 years ago
Bug Day: 1-13-2004
Tested With: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040113

Works for me.

Comment 6

14 years ago
WORKS FOR ME: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a)
Gecko/20040115 Firebird/0.8.0+

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

Shockwave Flash 7.0 r14
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.