after renaming a bookmark the folder it sits in is inaccessible

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 210910
14 years ago
11 years ago

People

(Reporter: Dan Halson, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030724 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030724 Mozilla Firebird/0.6

When renaming any bookmark within a folder by right clicking and selecting properties, after clicking ok/camcel, the whole folder the bookmark resides in is completely inaccessible. 

Reproducible: Always

Steps to Reproduce:
1.Go into a folder containing a bookmark.
2.Right click and select properties, and then press ok/cancel.


Actual Results:  
The folder containing the bookmark is inaccessible. Only after restarting the browser will it return to normal.

Expected Results:  
The folder should have been accessible and viewing the bookmarks it contains.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor
mass verification of dupes
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.