i made my screenfont smaller with ctrl- and it stays small. every page that opens has to be made readable with ctrl +

RESOLVED INVALID

Status

()

Firefox
Menus
RESOLVED INVALID
15 years ago
11 years ago

People

(Reporter: chapo, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; nl-NL; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; nl-NL; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

I made my screenfonts smaller, and they stay small, so I have to correct this
every time I open a page, since it is too small to read. the smaller setting
seems to have become standard and does not change when resrtarting, not even
when opening new tabs or new pages in the same window. 

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
Try using Ctrl+ or Ctrl-0 (reset to 100%) with one tab open, it should clear
this up.

Usage issue, not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Updated

11 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.