bookmarks should apperar in the <START> menu

VERIFIED DUPLICATE of bug 47156

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 47156
15 years ago
11 years ago

People

(Reporter: Galileo Vidoni, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/4.0 (uncompatible, M$IE 6.0)

I actually don't use this feature. but I know of many assimilated people who 
do. so I was thinking that perhaps, if quicklaunch (so they can open at 
reasonable speeds) is enbaled, a "bookmarks" menu (as the "favorites" one) 
should be added to the start menu, being a direct reflect of mozilla's 
bookmarks menu. you'll say that for doing this whe whole Mozilla bookmarks 
system should be changed, my questing is if there is some way of thoing this 
without changing all current structures... 

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 47156 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.