Browsers stops responding.

VERIFIED DUPLICATE of bug 215031

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 215031
15 years ago
15 years ago

People

(Reporter: Scott Scheurich, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

I try to start Firebird 0.6 on my widows XP system, and every time the browser
stops responding period.  I have removed all files, and installed (with zip
file) the browser in a separate directory that my Mozilla 1.3.  I am not sure
what is going on, or what I am doing wrong, or where the conflict is?

Reproducible: Always

Steps to Reproduce:
1.  See above
2.
3.



Expected Results:  
Firebird should start normally, so I could use it.

Comment 1

15 years ago
Not a Firebird development blocker.
->General
Severity: blocker → major
Component: Downloading → General

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 215031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030817 Mozilla Firebird/0.6.1+
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.