mozilla stops displaying pages properly and affects the behaviour of the whole OS

RESOLVED DUPLICATE of bug 204374

Status

defect
--
critical
RESOLVED DUPLICATE of bug 204374
16 years ago
15 years ago

People

(Reporter: yshkolni, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

If I run mozilla for a long time > 1/2 hr, on Win98 with Matrox video drivers,
the pages after a while stop displaying properly. Fonts are either huge or very
tiny, images/colors don't display properly. Start menu on windows no longer
loads properly. If I close Mozilla (not just the window), the problem goes away.
This occured on two computers already and is reproducible, although as a
function of time not page. It almost looks like some memory buffer overrun

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.