Java plug-in fails on install

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: jesuskickedyourass, Unassigned)

Tracking

1.4 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Neptune Plug-In
I realize this is a third party product, however the web page I was going to
seemed to require it in order to run the Jscript.  Couldn't find any tech info
on the site to verify if it's actually intended for Moz 1.4 or not (since it's
fairly new).
Thanks

Reproducible: Always

Steps to Reproduce:
1.Standard save as file and install of plug-in.
2.No auto install option available
3.

Actual Results:  
Installer showed complete but plug-in doesn't show up in about section.  And
does not activate when returning to web page that required it.

Expected Results:  
Not even sure this is a Moz problem.  However I thought developers may want to
know which plug-ins are working.
browser, not bugzilla
Assignee: myk → general
Component: User Interface → Browser-General
Product: Bugzilla → Browser
QA Contact: mattyt-bugzilla → general
Version: unspecified → 1.4 Branch

Comment 2

15 years ago
Worksforme with Mozilla 1.7 Alpha and JRE 1.4.2 and 1.5 beta on windowsXP
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.