All users were logged out of Bugzilla on October 13th, 2018

The message for "Default SMTP will be used" needs change

RESOLVED FIXED in Thunderbird1.1

Status

RESOLVED FIXED
15 years ago
14 years ago

People

(Reporter: spandanch, Assigned: mscott)

Tracking

({fixed-aviary1.0})

unspecified
Thunderbird1.1
x86
All
fixed-aviary1.0
Bug Flags:
blocking-aviary1.0 -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030726 Mozilla Firebird/0.6.1
Build Identifier: Mozilla Thunderbird 0.1a (20030723)

When a new Email account is created in Thunderbird (after the first one, when
one has a default SMTP server), the message shown for SMTP is directly copied
from Mozilla Mail.  That is, when one goes File>New>Account, and enters his name
and email address, the next screen where one is to enter servers, comes up.  One
chooses a POP or IMAP server and types in the address.  Underneath, the message
reads, 

"Your existing outgoing server (SMTP) xxx.smtp.yyy will be used. You can modify
outgoing server by choosing MAIL & NEWSGROUP ACCOUNT SETTINGS from the EDIT menu."

However, there is no Mail & Newsgroup settings under Edit menu in Thunderbird. 
It's ACCOUNT SETTINGS from the TOOLS menu.  This is potentially confusing for a
new user who has never used Mozilla or Netscape.  This text should be changed
before the final 0.1 release.

Reproducible: Always

Steps to Reproduce:
In Thunderbird.
1. Go to File>New>Account (make sure you have at least one account with SMTP
already set).
2. Fill out a name and an email address in the first screen and click Next.
3. Read the text about SMTP on the second screen.

Actual Results:  
It reads, ""Your existing outgoing server (SMTP) xxx.smtp.yyy will be used. You
can modify outgoing server by choosing MAIL & NEWSGROUP ACCOUNT SETTINGS from
the EDIT menu." [emphasis mine]

Expected Results:  
It should read, "Your existing outgoing server (SMTP) xxx.smtp.yyy will be used.
You can modify outgoing server by choosing ACCOUNT SETTINGS from the OPTIONS menu."

Please Note: The component part was just guessed, since I didn't know what this
bug would fall under.

Comment 1

15 years ago
The old way of assigning SMTP servers should definately change as there are  

Updated

15 years ago
QA Contact: asa

Comment 2

15 years ago
*** Bug 243702 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
*** Bug 255813 has been marked as a duplicate of this bug. ***
It sure got me (first-time Thunderbird user) confused. Nominating to block 1.0.
Flags: blocking-aviary1.0?
(Assignee)

Comment 5

14 years ago
would be nice to have but not a blocker
Flags: blocking-aviary1.0? → blocking-aviary1.0-
Target Milestone: --- → Thunderbird1.0
(Assignee)

Comment 6

14 years ago
Created attachment 164613 [details] [diff] [review]
the fix
(Assignee)

Comment 7

14 years ago
the trunk fix will have to wait till we finish forking all of the locale files
on the trunk. Leaving open for that
Keywords: fixed-aviary1.0
Target Milestone: Thunderbird1.0 → Thunderbird1.1

Comment 8

14 years ago
*** Bug 268350 has been marked as a duplicate of this bug. ***
minor nit for Linux: Account Settings is now under the Edit menu, not Tools, so
the text there is still incorrect.
OS: Windows XP → All
(Assignee)

Comment 10

14 years ago
fixed on the trunk
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.