[Dogfood] Can not insert bullets in a blank table cell

VERIFIED DUPLICATE of bug 22227

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 22227
18 years ago
17 years ago

People

(Reporter: bijals (gone), Assigned: Joe Francis)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT-])

(Reporter)

Description

18 years ago
Steps:
1) Open a new/blank Composer document
2) Click the table icon and create the a default table
3) Place caret in one of the cells
4) Click the bullet icon

Actual Results: Table disappears and caret is above the chrome

Expected Results: Table cell has a bullet item

Updated

18 years ago
Whiteboard: [PDT-]

Comment 1

18 years ago
Putting on the PDT- radar. This functionality not need for dogfood.
(Reporter)

Comment 2

18 years ago
Build Date/Platform: WinNT 1999120915

Updated

18 years ago
Assignee: cmanske → jfrancis

Comment 3

18 years ago
Looks like starting a list inside of a table cells inserts the HTML tags
incorrectly. After creating a default table and clicking on bullet list button,
the HTML output shows:
<tr valign="Top">
<td valign="Top">

<br>
</td>
<ul><li>
<td valign="Top">
<br>
</td>
</li>
</ul>
</tr>
Note that the <ul><li> is placed *before* the <td>, when they should be
child nodes of it instead.

Updated

18 years ago
Target Milestone: M14

Comment 4

18 years ago
setting to m14
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

18 years ago
this is actually a dup of 22227, though it looks a little different.


*** This bug has been marked as a duplicate of 22227 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 6

18 years ago
verified in 12/21 build.
You need to log in before you can comment on or make changes to this bug.