Mac OS X Japanese IME crashes mozilla [@ Kotoeri]

RESOLVED DUPLICATE of bug 211462

Status

()

Core
Internationalization
--
critical
RESOLVED DUPLICATE of bug 211462
15 years ago
15 years ago

People

(Reporter: timeless, Assigned: smontagu)

Tracking

({crash, topcrash})

Trunk
PowerPC
Mac OS X
crash, topcrash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
fwiw, http://www.omnigroup.com/mailman/archive/omniweb-l/2002-May/006751.html
so Kotoeri is an equal opportunity offender :). I think i used it to crash TextEdit on 10.2.1 or thereabouts (this was a long time ago).

Reports are from Darwin 5.5 and 6.6

Kotoeri + 0x4dbf4 (0x02e94bf4) 528523b6 

Stack Trace: 

Source File : 
line no: 

Build: 2003071803 CrashDate: 2003-07-18 UptimeMinutes: 0 
Total: 0 
OS: Darwin 5.5 
URL: 
Comment: when I type one charactor on Mozilla abnormal-end 
occure.(T_T) 
BBID: 21998999

Someone should probably investigate this.
(Reporter)

Comment 1

15 years ago
Created attachment 128988 [details]
Details reconstructed from http://ftp.mozilla.org/pub/data/crash-data/seamonkey-crash-analysis-detailed.txt 30-Jul-2003 08:01   573k

Comment 2

15 years ago
probably dup of Bug 211462.
(Reporter)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 211462 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Crash Signature: [@ Kotoeri]
You need to log in before you can comment on or make changes to this bug.