Firebird changes wrongly changes pictures icons

RESOLVED DUPLICATE of bug 131106

Status

()

--
trivial
RESOLVED DUPLICATE of bug 131106
16 years ago
16 years ago

People

(Reporter: daf.bugzilla, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030720 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030720 Mozilla Firebird/0.6

When making Firebird the default browser it changes all supported image formats
icons into it’s one. Firebird should not change the picture icons.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 131106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.