form fields require two clicks to insert cursor.

VERIFIED DUPLICATE of bug 21887

Status

P3
normal
VERIFIED DUPLICATE of bug 21887
19 years ago
14 years ago

People

(Reporter: jud, Assigned: saari)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
maybe related to 19123.

There might be two bugs here. When I want to insert text into a form text input
field, first i have to use the mouse to get to it (I can't just tab into it
which I think is a seperate bug. if so tell me and I'll file another), and then
I have to click twice to get the cursor in it.

Note: after I've clicked twice in a form text field, if focus has moved
elsewhere, I only have to click *once* to get the cursor back into the one I
already clicked twice on.

Updated

19 years ago
Assignee: buster → beppe
QA Contact: elig → sujay

Comment 1

19 years ago
Yeah, these are probably two separate bugs. I'm reassigning this to sujay/beppe
for the two clicks required for the text field, assuming it's an Ender object.
You may wish to write a separate Keyboard Navigation bug --- not sure what
component, but cpratt would know.

BTW, for future reference, the UI/UE component exists to provide feedback on the
UI design, rather than to identify application bugs that are triggered through
the user interface. It may be faster to assign the bugs directly to the most
appropriate component.

(We'll rename the component shortly to make this more obvious.)

Updated

19 years ago
Assignee: beppe → saari

Comment 2

19 years ago
I believe saari has a bug on this one already -- Chris?
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M13
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 21887 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
verified in 12/17 build.

Comment 5

19 years ago
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.