the boxes for finding specific car does not show the information they should

RESOLVED DUPLICATE of bug 174994

Status

Tech Evangelism Graveyard
Hebrew
RESOLVED DUPLICATE of bug 174994
15 years ago
3 years ago

People

(Reporter: amir friedman, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

this is a site to check a value of a used car. I reach it from
http://www.ynet.co.il/home/0,7340,L-550,00.html
when this page appears: http://www.ynetcenter.co.il/SearchIn.asp?Z=C&TZ=MhValue
all the functions of searching in the boxes for type of car, manufacturer etc.
just dont appear on the screen so I cant get the information I want

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
ynetcenter.co.il has previously said flatly they will not support non-IE users.
 See bug 174994.

You could always complain to them; maybe one day they will change their mind....

*** This bug has been marked as a duplicate of 174994 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.