Videos do not display with Gecko based browsers

VERIFIED DUPLICATE of bug 121832

Status

Tech Evangelism Graveyard
English Other
--
major
VERIFIED DUPLICATE of bug 121832
15 years ago
3 years ago

People

(Reporter: s.gopal, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030718

Yahoo! has recently relaunched its music section with "Launch" until the launch
videos were viewable in Mozilla. Sinch "Launch" began, Gecko based browser users
are greeted with "To use this application with Netscape, you must use a 4.7x
version. Please use the following error code when writing to Yahoo! Help. (Error
Code: 12)"

Reproducible: Always

Steps to Reproduce:
1.navigate to URL
2.click any music video
3.error message appears in pop-up

Actual Results:  
Error message is displayed

Expected Results:  
Video should load via plugin.

Comment 1

15 years ago
Previously determined to be a WONTFIX, see bug 121832 comment 12.

*** This bug has been marked as a duplicate of 121832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.