sharebuilder.com - accepts Netscape 6+, blocks Mozilla

VERIFIED FIXED in Aug

Status

Tech Evangelism Graveyard
English US
VERIFIED FIXED
15 years ago
3 years ago

People

(Reporter: Carl Schrader, Unassigned)

Tracking

unspecified
x86
Windows XP

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030724 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030724 Mozilla Firebird/0.6

Just tried to log into my account and recieved a messsage that my browser was no
longer supported. Only Netscape versions 6.0 and greater. Of course I was given
links to download IE, Netscape and AOL.

I didn't notice any change to the site and certainly, if Netscape 6.0 is
supported, Firebird will work. I sent off an email to them regarding it. We'll
see what they say. Anyone else use this site? If so, you should shoot off an
email as well.


Reproducible: Always

Steps to Reproduce:
1. visit www.sharebuilder.com
2. try to log into your account or go to
http://www.sharebuilder.com/sharebuilder/Service/Contact.asp
3. See result

Actual Results:  
browser blocked

Expected Results:  
allowed access

Comment 1

15 years ago
Confirmed new 2003072104 PC/WinXP. Affects Mozilla and Mozilla Firebird.
Spoofing a Netscape 7 UA allowed entry to the page.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: evang500
Summary: They are blocking Firebird with a message that only Netscape 6.0 and better is supported → sharebuilder.com - accepts Netscape 6+, blocks Mozilla
(Reporter)

Comment 2

15 years ago
This is the response I got from customercare:

Dear Investor,

I understand you would like more information about using Mozilla to access
ShareBuilder.

As a result of some changes to our website, we no longer support the use of
Mozilla browsers. However, we have passed your comments along to our product
development team so they can track the number of Mozilla users that have a
ShareBuilder account.

Thank you for visiting ShareBuilder Securities Corporation. If you have any
further questions, you can reply to customercare@sharebuilder.com or visit our
Help section, available under the Customer Care tab.

Sincerely,

Stephanie Green
Customer Care Agent
ShareBuilder - Build your future

Comment 3

15 years ago
contacted
Status: NEW → ASSIGNED
Target Milestone: --- → Aug
(Reporter)

Comment 4

15 years ago
Seems to be fixed tonight :)
Thank you!
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
wow. that has got to be the fastest turn around in a while. :-)
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

15 years ago
I was thinking the same thing. :) Thanks for the help!
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.