Status

()

defect
--
major
VERIFIED DUPLICATE of bug 204374
16 years ago
16 years ago

People

(Reporter: jgthrowaway1, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

While using Firebird 0.6, the number of free GDI resources steadily drops. From
about 75% of available resources to below 10% during a long browsing session. It
appears significant numbers of resources are dropped on every page view.

I am using Windows ME.

Reproducible: Always

Steps to Reproduce:
1. Open Firebird
2. Surf the Web
3. Wait until windows complains bitterly about not having resources
Actual Results:  
Eventually, programs started crashing

Expected Results:  
Freed up the resources it uses when displaying a page.

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Mass-verifying. Sorry for bugspam.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.