Right click menu on toolbar not properly disposed of.

RESOLVED DUPLICATE of bug 197112

Status

()

RESOLVED DUPLICATE of bug 197112
15 years ago
12 years ago

People

(Reporter: bugzilla, Assigned: hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

When you right click on a toolbar (specifically the bookmarks toolbar), a menu
opens.  Instead of selecting a menu item, hide the toolbar via
view>toolbars>bookmarks toolbar.  The right click menu stays displayed despite
the toolbar being removed.  the only way to remove the menu is to select an item
on it.

Reproducible: Always

Steps to Reproduce:
1.Right click on Bookmarks toolbar (dont select anything)
2.View>Toolbars>Bookmarks toolbar (to hide)

Actual Results:  
The toolbar is hidden but the right click menu remains and the user must select
an item on it before being able to interact with any web page items.

Expected Results:  
The right click menu should not remain once the toolbar is removed or the user
clicks on another item.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 197112 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: asa → bugzilla
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Taking QA Contact

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.