Unable to drag a URL from the address bar to the BTF

VERIFIED DUPLICATE of bug 215383

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 215383
15 years ago
12 years ago

People

(Reporter: Dai Toyama, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030721 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030727 Mozilla Firebird/0.6.1

I am unable to use the mouse to drag a URL in the address bar onto the BTF.  It
was working prior to the 2003-07-27 build.

Reproducible: Always

Steps to Reproduce:
1. Type in www.yahoo.com
2. Wait for the page to load.
3. Use the mouse to drag the Yahoo! address shown in the address bar onto the
BTF (bookmark toolbar folder).

Actual Results:  
The cursor, now page-shaped, flies back to the address bar.  The URL ends up NOT
being added to the BTF.

Expected Results:  
The URL should have been added to and shown up on the BTF.
(Reporter)

Comment 1

15 years ago
According to another poster, you can still drag a URL over to an existing item
on the BTF.  That doesn't invalidate this bug, however, as the problem is about
"adding" a URL to the BTF, which means dragging it over to an empty area.  That
worked prior to the 2003-07-27 build.
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor

Comment 3

15 years ago
Is this a dupe of bug 213288 - that is, are you using a Gtk2 build?

*** This bug has been marked as a duplicate of 215383 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

14 years ago
verified duplicate with 2003-09-26 W2K-build.
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.