italian characthers (è,ò...) displayed with ? on a specific site ( www.corriere.it )

RESOLVED WORKSFORME

Status

()

--
trivial
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: michelemaceri, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

On this site ( www.corriere.it ) italian characthers ( è,ò..) are displayed with ?
On other sites I've not seen this problem

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
This works for me with the 20030724 build on Windows 2000.

Michele, your build is already rather old (over two month) and a lot has
happened since then regarding firebird development. Please read
http://texturizer.net/firebird/bugs.html before reporting any bugs.

I'm resolving this as WORKSFORME. Please reopen this bug, if you still see this
with a current nightly build and a fresh profile without additional themes and
extensions. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.