infinite loop and crash when asigning unknown file to mozilla

VERIFIED DUPLICATE of bug 167320

Status

Core Graveyard
File Handling
--
critical
VERIFIED DUPLICATE of bug 167320
15 years ago
2 years ago

People

(Reporter: Dominee Fromhell, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

when opening an file with unknown extension , windws asks for a program to asign
this file extension to, if mozilla is choosen an infinite loop starts because
mozilla is trying to open an another instance to handle this file, wich is
trying to open it again , and so on..

Reproducible: Always

Steps to Reproduce:
1. open a file wih an non asociated extension in mozilla
2. assign mozilla to permanently open this filetype
3. clik OK

Actual Results:  
hundreds of new mozilla windows were started

Expected Results:  
open the file in the window where the file was opend and not open an another window

Comment 1

15 years ago
Dupe:
Bug 167320 Eternal loop when associating mozilla.exe with file type
Bug 208636 Setting mozilla itself as helper application lead to looping

*** This bug has been marked as a duplicate of 167320 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.