Closing fullscreen window w\ tabs does not display close confirmation

RESOLVED FIXED

Status

SeaMonkey
Tabbed Browser
--
minor
RESOLVED FIXED
15 years ago
10 years ago

People

(Reporter: Andrew Simmonds, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
On close of a full screen mozilla window w\ several tabs active it will not
prompt for confirmation and simply closes.
What build are you using?  How are you closing the window?

Comment 2

15 years ago
Just tried this out on 2003100804 nightly on WinXP.

If you close a window using Ctrl+Shift+W, you will get the confirm close dialog.
However, if you close by clicking on the x in the upper right hand corner, you
will not get the dialog.  This is a bad thing if you clicked on the uppper x
(close window) when you were trying to click on the x right below it (close tab).
works for me on 1.6a win xp

Comment 4

15 years ago
I can confirm this behavior. Fullscreen close via the close "x" button in the
titlebar does not prompt

Comment 5

14 years ago
Latest Trunk/Linux doesn't have this problem.
fixed by bug 258822's checkin
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Depends on: 258822
Resolution: --- → FIXED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.